Zum Inhalt springen

Schutzgeist

webring

IRC Webring     Der Webring zum Thema IRC Internet Relay Chat!   IRC-Mania.de ist ein Member vonIRC-Webring.de– Dem führenden IRC-Ring im Netz ! –   Weitere IRC-Seiten sind auch hier willkommen. Den dazugehörigen IRC-Code und weitere Infos, wie Teilnahmevoraussetzungen ect, bekommt ihr auf der HauptSeite: http://www.IRC-WebRing.de Die Seiten des Rings haben eine recht hohe… Weiterlesen »webring

rfc2812-numerics

RFC2812 Numerics     RFC 2812 Numerics IRC Internet Relay Chat Hier eine kleine Auflistung sämtlicher „Numerics“ der RFC2812 und ihreFormate. Wer einen IRC-Bot; IRC-Client oder sonstiges für den Internet Relay Chat programmiert, muß diese Numerics früher oder später mal gebrauchen.  .   Name   Format Comments 001 RPL_WELCOME   Welcome to the Internet Relay Network… Weiterlesen »rfc2812-numerics

RFC1495 numerics

RFC1495 numerics   Hier eine kleine Auflistung sämtlicher „Numerics“ der RFC1495 und ihrFormat. Wer einen IRC-Bot; IRC-Client oder sonstiges für den Internet Relay Chat programmiert muss diese Numerics früher oder später mal gebrauchen. Die Liste stammt von http://mirror.irc101.org   Name IRCd Format Number 200 RPL_TRACELINK RFC1459 Link <version & debug level> <destination> <next server>   201 RPL_TRACECONNECTING RFC1459… Weiterlesen »RFC1495 numerics

Client-To-Client-Protocol_CTCP

Client-To-Client Protocol (CTCP) CTCP – Bezug Internet Relay Chat Client-To-Client Protocol (CTCP) ist ein wichtiger Bestandteil des Internet-Protokolls, der die Kommunikation zwischen verschiedenen Anwendungen auf Computern ermöglicht. Das CTCP wird oft in Internet Relay Chat (IRC)-Systemen verwendet, um direkte Kommunikation zwischen Benutzern zu ermöglichen. CTCP funktioniert, indem es eine spezielle Nachrichtenstruktur verwendet, die es Benutzern… Weiterlesen »Client-To-Client-Protocol_CTCP

rfc2813

RFC2813   RFC 2813 Internet Relay Chat: Server Protocol    Vorwort Was sind RFCs Wozu werden RFC-Dokumente gebraucht? Wo finde ich weitere RFC-Dokumente? RFC 1459: Internet Relay Chat: Server Protocol Vorwort: Was sind RFC’s ? (Quelle: http://www1.tfh-berlin.de/~s715053/vsg_ub2.html )  Zunächst ist RFC eine Abkürzung für den englischen Begriff „Request for Comments“, also eine Kommentar-Anforderung. RFCs sind… Weiterlesen »rfc2813

rfc2812

RFC2812 RFC 2812 Internet Relay Chat: Client Protocol    Vorwort Was sind RFCs Wozu werden RFC-Dokumente gebraucht? Wo finde ich weitere RFC-Dokumente? RFC 2812 Internet Relay Chat: Client Protocol Vorwort: Was sind RFC’s ? (Quelle: http://www1.tfh-berlin.de/~s715053/vsg_ub2.html ) Zunächst ist RFC eine Abkürzung für den englischen Begriff „Request for Comments“, also eine Kommentar-Anforderung. RFCs sind eine… Weiterlesen »rfc2812

rfc2811

RFC2811   RFC 2811 Internet Relay Chat: Channel Management     Vorwort Was sind RFCs Wozu werden RFC-Dokumente gebraucht? Wo finde ich weitere RFC-Dokumente? RFC 2811: Internet Relay Chat: Channel Management Vorwort: Was sind RFC’s ? (Quelle: http://www1.tfh-berlin.de/~s715053/vsg_ub2.html ) Zunächst ist RFC eine Abkürzung für den englischen Begriff „Request for Comments“, also eine Kommentar-Anforderung. RFCs… Weiterlesen »rfc2811

rfc2810

RFC2810 RFC 2810 IRC Internet Relay Chat   Vorwort Was sind RFCs Wozu werden RFC-Dokumente gebraucht? Wo finde ich weitere RFC-Dokumente? RFC 2810: Internet Relay Chat Protocol Vorwort: Was sind RFC’s ? (Quelle: http://www1.tfh-berlin.de/~s715053/vsg_ub2.html ) Zunächst ist RFC eine Abkürzung für den englischen Begriff „Request for Comments“, also eine Kommentar-Anforderung. RFCs sind eine Form von Diskussionspapieren,… Weiterlesen »rfc2810

rfc1459

RFC1459 RFC 1459 : Internet Relay Chat Protocol : RFC1459  RFC 1459 steht für „Internet Relay Chat Protocol“ und ist ein Standard, der die grundlegenden Regeln und Konventionen für den Internet-Relay-Chat (IRC) festlegt. IRC ist ein Echtzeit-Kommunikationsprotokoll, das es Benutzern ermöglicht, über das Internet miteinander zu chatten. RFC 1459 beschreibt die verschiedenen Aspekte des IRC-Protokolls,… Weiterlesen »rfc1459

paranoia

IRC Paranoia Bist Du Paranoid ?Wenn Du diese Frage mit einem kräftigen NEIN und ggf. nem‘ witzigen Unterton beantworten kannst, dann bist Du echt planlos. Denn Du hast die besten Gründe praranoid zusein/zu werden. Was heisst das denn schon paranoid zusein ?Ist es eine Krankheit? Oder nur eine Vorsichtsmaßnahme zum EigenSchutz. Wer sowas nur mit dem Lauschangriffen… Weiterlesen »paranoia